Back to overview
Resolved
Scheduled maintenance in progress
Jun 18, 2026 at 3:35pm UTC
Affected services
Website
API
Resolved
Jun 18, 2026 at 3:35pm UTC
We are performing scheduled infrastructure maintenance to migrate our services to new hardware.
During this maintenance window, the website and API may be temporarily unavailable or experience intermittent errors.
No user data will be lost. We expect the maintenance to be completed shortly and will post another update once all services are fully operational.
Thank you for your patience.
Affected services